Replies to threads not going through

Replies to threads not going through2020-05-30T21:38:52+10:00

Forums Site Feedback Replies to threads not going through

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Netballcrazy1
    Participant
    Post count: 189

    I seem to have problems starting threads or replying to any. I have a link to a website announcing the return date for SSN but it won’t post for some reason

    TACTIXSUPPORTER
    Participant
    Post count: 133

    Been a few problems over last few days for me also. Being locked out etc. Got back in, but took a while!

    Ian HarkinIan Harkin
    Moderator
    Post count: 2807

    Okay, sorry. Will look into it.

    Ian HarkinIan Harkin
    Moderator
    Post count: 2807

    By the way, not sure about the replies (that’s strange), but with the starting threads bit, I had that trouble a couple of weeks ago and I couldn’t work out why. Anyway, after a bit of experimenting, I found out it was the length of the title on the thread I was trying to post. I took a few characters off the title and it worked. Not sure if that might have been the problem in your case, but you obviously managed to post this thread here with a reasonably short title.

    Maryann
    Participant
    Post count: 123

    Today is the first time for several weeks that I have not had issues with posting. Each time I had wanted to post I had to be emailed a pass code. Today all good though :)

    Ian HarkinIan Harkin
    Moderator
    Post count: 2807

    Ohh, yeah, that is not such a big deal. When that comes up, just go to the email and you don’t actually have to worry about the code. You should just be able to press “continue” and be perfectly fine.

    Netballcrazy1
    Participant
    Post count: 189

    I found that I can’t reply/start a thread to any forum other than the site feedback one. Not sure if the title was an issue though as it was two words. I might try another device, see if it changes anything

    Ian HarkinIan Harkin
    Moderator
    Post count: 2807

    That’s weird. Okay. I wonder is that the case for others?

    Ian HarkinIan Harkin
    Moderator
    Post count: 2807

    Hopefully, things should be better now.

    JR
    Participant
    Post count: 203

    I posted something here about not being able to post on the Vixens thread on June 16. Post here was successful. So then I went back to the Vixens’ thread to try to post again – no luck.

    Came back here to EDIT my post and the lot has gone!

    Curiouser and curiouser.

    • This reply was modified 2 weeks, 2 days ago by JR.
    JR
    Participant
    Post count: 203

    And then I wrote that 12:20 pm post – fine. Then edited it – fine.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.

Forums Site Feedback Replies to threads not going through